Welcome to Working With Rails

 

Discussion Forums

Discuss all things Ruby on Rails with perhaps the web's most vibrant group of Ruby on Rails enthusiasts.
gem install mysql issue
6 Posts
gem install mysql issue

thank you all! , I could solve the issue:

I download the Ruby Installer from http://rubyinstaller.org/ Ruby (v 1.8.7). Then install Rails (gem install rails) and then gem install mysql-no-ri-no-rdoc

thank you very much for the cooperation, I appreciate your time.

Hi Tom,

U can try with:

gem install mysql --no-ri --no-rdoc

Person
Forum Rating: 100
Sign In To Rate Post

I have had luck with the following:

The devkit lets you compile the native gem extensions.

Good Luck!

what is the final error that you get?

Hi, I have a question:

I'm reinstalling Rails and when I try to install the MySql adapter gives me the following bug:

C: \ ruby> gem install mysql Successfully installed mysql-2.8.1-x86-mingw32 1 gem installed Installing ri documentation for mysql-2.8.1-x86-mingw32 ...

No definition for next_result

No definition for field_name

No definition for field_table

No definition for field_def ...

and later failed to install the gem (it's not in gem list) I have MySql installed properly because I was using the same version of Ruby Any ideas?

thank you very much

6 Posts
Login to add your message